您的位置 首页 股票炒股

股票指标的颜色怎么调出来的(K线和成交量变颜色的指标)

K线和成交量变颜色的指标,欢迎收藏,不加密 股票操盘手的看盘界面,一线游资大佬都在用,详细教你如何设置。 {这…

K线和成交量变颜色的指标,欢迎收藏,不加密

股票操盘手的看盘界面,一线游资大佬都在用,详细教你如何设置。

{这里是第一个指标:成交量变颜色指标}

总手:VOL,NODRAW;

MAVOL5:MA(VOL,5),colorwhite;

MAVOL10:MA(VOL,10),coloryellow;

STICKLINE(C<=O,0,VOL,8,0),colorFCFB56;

STICKLINE(C>O,0,VOL,8,1),color3033FE;

BL:=VOL>REF(V,1)*2;

STICKLINE(BL,0,V,8,0),coloryellow;

倍量:BL,coloryellow;

STICKLINE(倍量,0,V,8,0),coloryellow;

倍缩:VOL/REF(VOL,1)<0.5,colorred;

STICKLINE(倍缩,0,V,8,0),colorred;

DRAWICON(CROSS(MAVOL5,MAVOL10),MAVOL5,1);

DRAWICON(CROSS(MAVOL10,MAVOL5),MAVOL10,2);

股票指标的颜色怎么调出来的

{这里是第二个指标:K线变颜色指标}

MA5:MA(CLOSE,5),colorwhite,LINETHICK1;

MA10:MA(CLOSE,10),coloryellow,LINETHICK1;

MA20:MA(CLOSE,20),colormagenta,LINETHICK1;

DRAWICON(CROSS(MA5,MA10),MA5,1);

涨停:=HIGH=CLOSE AND HIGH<>LOW AND C>(REF(CLOSE,1)*1.099);

STICKLINE(涨停,CLOSE,OPEN,9,0),colormagenta;

跌停:=LOW=CLOSE AND HIGH<>LOW AND C<(REF(CLOSE,1)*0.909);

STICKLINE(跌停,CLOSE,OPEN,9,0),colorgreen;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,BLOCK(3,0));

本文来自网络,不代表伊好股票网立场,转载请注明出处:https://www.yhaow.com/chaogu/3690.html

作者: 伊好股票网

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

0898-88881688

在线咨询: QQ交谈

邮箱: email@wangzhan.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部